<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Enter to Win a Pair of Weekend Passes to Northern Invasion! | 97.3 the Rock</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="google-site-verification" content="55XRTMgENqa4vk-kKZavEUGd5YdppPtV2Oz5__vkn-Y" />
<link rel="stylesheet" href="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://973therock.radiodubuque.com/wp-content/themes/MagSeven-Child-KGRR/style.css" type="text/css" media="screen, projection" />

<script language=javascript src="http://nick8.surfernetwork.com/Media/player/scripts/launch.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://973therock.radiodubuque.com/enter-win-pair-weekend-passes-northern-invasion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enter to Win a Pair of Weekend Passes to Northern Invasion! - 97.3 the Rock" />
<meta property="og:url" content="http://973therock.radiodubuque.com/enter-win-pair-weekend-passes-northern-invasion/" />
<meta property="og:site_name" content="97.3 the Rock" />
<meta property="article:section" content="Promos" />
<meta property="article:published_time" content="2017-02-02T15:00:12-06:00" />
<meta property="article:modified_time" content="2017-02-06T12:37:12-06:00" />
<meta property="og:updated_time" content="2017-02-06T12:37:12-06:00" />
<meta property="og:image" content="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="332" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Enter to Win a Pair of Weekend Passes to Northern Invasion! - 97.3 the Rock" />
<meta name="twitter:image" content="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="97.3 the Rock &raquo; Enter to Win a Pair of Weekend Passes to Northern Invasion! Comments Feed" href="http://973therock.radiodubuque.com/enter-win-pair-weekend-passes-northern-invasion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/973therock.radiodubuque.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='visual-form-builder-css-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/css/visual-form-builder.min.css?ver=20140412' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/css/smoothness/jquery-ui-1.10.3.min.css?ver=20131203' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://973therock.radiodubuque.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://973therock.radiodubuque.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15333511-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/973therock.radiodubuque.com\/wp-admin\/admin-ajax.php","nonce":"364e47f839"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/973therock.radiodubuque.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/973therock.radiodubuque.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/973therock.radiodubuque.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/themes/MagSeven/lib/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/themes/MagSeven/lib/js/jquery.mobilemenu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://973therock.radiodubuque.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://973therock.radiodubuque.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://973therock.radiodubuque.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7e2AV-kR' />
<link rel="alternate" type="application/json+oembed" href="http://973therock.radiodubuque.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F973therock.radiodubuque.com%2Fenter-win-pair-weekend-passes-northern-invasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://973therock.radiodubuque.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F973therock.radiodubuque.com%2Fenter-win-pair-weekend-passes-northern-invasion%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/02/97.3-the-Rock-KGRR.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="97.3 the Rock RSS Feed" href="http://973therock.radiodubuque.com/feed/" />
<link rel="pingback" href="http://973therock.radiodubuque.com/xmlrpc.php" />

</head>

<body class="post-template-default single single-post postid-1293 single-format-standard">
<div id="header-bg">
    <div id="container">
        
        <div class="clearfix">
                        
            <div id="listen-live">
            	<a href="javascript:callLTR='KGRR';grptuner='';file='';title='';ListenLive();"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/02/listen-live.png" alt="Listen Live" title="Listen Live"></a>
            </div>
            
            <div id="delays-cancellations">
            	<a href="http://973therock.radiodubuque.com/delays-and-cancellations"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/03/Delays-and-Cancellations-Icon.png" alt="Delays and Cancellations" /></a>
            </div>
            
            <div id="top-social-profiles">
                            <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://twitter.com/973therock" target="_blank"><img title="Twitter" alt="Twitter" src="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/twitter.png" /></a><a href="https://www.facebook.com/973TheRock" target="_blank"><img title="Facebook" alt="Facebook" src="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/facebook.png" /></a><a href="http://973therock.radiodubuque.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/rss.png" /></a><a href="mailto:kgrr@973therock.com" target="_blank"><img title="Email" alt="Email" src="http://973therock.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/email.png" /></a>            </li></ul>
                        </div>
        </div>
        
    
        <div id="header">
        
            <div class="logo">
             
                <a href="http://973therock.radiodubuque.com"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/02/97.3-the-Rock.png" alt="97.3 the Rock" title="97.3 the Rock" /></a>
             
            </div><!-- .logo -->
    
            <div class="header-right">
                 
                <div class="g g-4"><div class="g-single a-5"><a class="gofollow" data-track="NSw0LDQsNjA=" href="http://www.rundeautogroup.com"  target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/01/Runde-Auto-Group-2017.jpg" Runde Auto Group /></a></div></div>            </div><!-- .header-right -->
            
        </div><!-- #header -->
    </div>
</div>

<div id="container">
        
                    <div class="clearfix">
                			<div class="menu-secondary-container"><ul id="menu-main-menu" class="menus menu-secondary"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71"><a href="http://973therock.radiodubuque.com/">Home</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="http://973therock.radiodubuque.com/dubuque-tri-state-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://973therock.radiodubuque.com/dubuque-tri-state-news/">Dubuque &#038; Tri-State News</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://973therock.radiodubuque.com/regional-news/">Regional News</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://973therock.radiodubuque.com/national-news/">National News</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://973therock.radiodubuque.com/sports/">Sports</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://973therock.radiodubuque.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139"><a href="http://973therock.radiodubuque.com/rock-community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://973therock.radiodubuque.com/rock-community-calendar/submit-event/">Submit an Event to our Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://973therock.radiodubuque.com/programming/">Programming</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82"><a href="http://973therock.radiodubuque.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://973therock.radiodubuque.com/staff/">On-Air</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://973therock.radiodubuque.com/staff/sales-and-support/">Sales and Support</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="http://973therock.radiodubuque.com/promos/">Promos</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://973therock.radiodubuque.com/request-line/">Requests</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://973therock.radiodubuque.com/cool-links/">Links</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73"><a href="http://973therock.radiodubuque.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://973therock.radiodubuque.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://973therock.radiodubuque.com/contest-rules/">Contest Rules</a></li>
</ul></div>              <!--.secondary menu--> 	
                    </div>
        
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-1293 type-post status-publish format-standard has-post-thumbnail hentry category-promos" id="post-1293">
    
        <h1 class="title">Enter to Win a Pair of Weekend Passes to Northern Invasion!</h1>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">February 2, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://973therock.radiodubuque.com/promos/" rel="category tag">Promos</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
            <img width="878" height="331" src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017.jpg" class="aligncenter featured_image wp-post-image" alt="" srcset="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017.jpg 880w, http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017-300x113.jpg 300w, http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2017/02/Northern-Invasion-2017-768x290.jpg 768w" sizes="(max-width: 878px) 100vw, 878px" />            
            <div id="vfb-form-10" class="visual-form-builder-container"><form id="northern-invasion-10" class="visual-form-builder vfb-form-10 " method="post" enctype="multipart/form-data">
	<input type="hidden" name="form_id" value="10" /><fieldset class="vfb-fieldset vfb-fieldset-1 register-to-win-with-the-northern-invasion-and-97-3-the-rock " id="item-vfb-98"><div class="vfb-legend"><h3>Register to win with the Northern Invasion and 97.3 the Rock!</h3></div><ul class="vfb-section vfb-section-1"><li class="vfb-item vfb-item-instructions  " id="item-vfb-102"><label class="vfb-desc"> </label>Fill in the form below to win a pair of weekend passes for the <a href="http://www.northerninvasion.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.northerninvasion.com', 'Northern Invasion');" target=_"blank">Northern Invasion</a> on May 13 & 14, 2017 in Somerset, WI.  We'll announce one (1) winner each day Tuesday through Thursday (2/7-2/9) and two (2) winners on Friday (2/10).  One entry per household, must be at least 18 to enter.</li><li class="vfb-item vfb-item-text  " id="item-vfb-103"><label for="vfb-103" class="vfb-desc">Your Full Name (First and Last)  <span class="vfb-required-asterisk">*</span></label><input type="text" name="vfb-103" id="vfb-103" value="" class="vfb-text  vfb-medium  required  " /></li><li class="vfb-item vfb-item-phone  " id="item-vfb-104"><label for="vfb-104" class="vfb-desc">Phone  <span class="vfb-required-asterisk">*</span></label><input type="tel" name="vfb-104" id="vfb-104" value="" class="vfb-text  vfb-medium  required  phone " /></li><li class="vfb-item vfb-item-email  " id="item-vfb-105"><label for="vfb-105" class="vfb-desc">Email  <span class="vfb-required-asterisk">*</span></label><input type="email" name="vfb-105" id="vfb-105" value="" class="vfb-text  vfb-medium  required  email " /></li><li class="vfb-item vfb-item-address  " id="item-vfb-106"><label class="vfb-desc">Address  <span class="vfb-required-asterisk">*</span></label><div><span class="vfb-full"><label for="vfb-106-address">Street Address</label><input type="text" name="vfb-106[address]" id="vfb-106-address" maxlength="150" class="vfb-text vfb-medium  required " /></span><span class="vfb-full"><label for="vfb-106-address-2">Apt, Suite, Bldg. (optional)</label><input type="text" name="vfb-106[address-2]" id="vfb-106-address-2" maxlength="150" class="vfb-text vfb-medium  " /></span><span class="vfb-left"><label for="vfb-106-city">City</label><input type="text" name="vfb-106[city]" id="vfb-106-city" maxlength="150" class="vfb-text vfb-medium  required " /></span><span class="vfb-right"><label for="vfb-106-state">State / Province / Region</label><input type="text" name="vfb-106[state]" id="vfb-106-state" maxlength="150" class="vfb-text vfb-medium  required " /></span><span class="vfb-left"><label for="vfb-106-zip">Postal / Zip Code</label><input type="text" name="vfb-106[zip]" id="vfb-106-zip" maxlength="150" class="vfb-text vfb-medium  required " /></span><span class="vfb-right"><label for="vfb-106-country">Country</label><select name="vfb-106[country]" class="vfb-select  required " id="vfb-106-country"><option value="" selected='selected'></option><option value="Afghanistan">Afghanistan</option><option value="Albania">Albania</option><option value="Algeria">Algeria</option><option value="Andorra">Andorra</option><option value="Angola">Angola</option><option value="Antigua and Barbuda">Antigua and Barbuda</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Bahamas">Bahamas</option><option value="Bahrain">Bahrain</option><option value="Bangladesh">Bangladesh</option><option value="Barbados">Barbados</option><option value="Belarus">Belarus</option><option value="Belgium">Belgium</option><option value="Belize">Belize</option><option value="Benin">Benin</option><option value="Bhutan">Bhutan</option><option value="Bolivia">Bolivia</option><option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option><option value="Botswana">Botswana</option><option value="Brazil">Brazil</option><option value="Brunei">Brunei</option><option value="Bulgaria">Bulgaria</option><option value="Burkina Faso">Burkina Faso</option><option value="Burundi">Burundi</option><option value="Cambodia">Cambodia</option><option value="Cameroon">Cameroon</option><option value="Canada">Canada</option><option value="Cape Verde">Cape Verde</option><option value="Central African Republic">Central African Republic</option><option value="Chad">Chad</option><option value="Chile">Chile</option><option value="China">China</option><option value="Colombi">Colombi</option><option value="Comoros">Comoros</option><option value="Congo (Brazzaville)">Congo (Brazzaville)</option><option value="Congo">Congo</option><option value="Costa Rica">Costa Rica</option><option value="Cote d\'Ivoire">Cote d\'Ivoire</option><option value="Croatia">Croatia</option><option value="Cuba">Cuba</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Denmark">Denmark</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Dominican Republic">Dominican Republic</option><option value="East Timor (Timor Timur)">East Timor (Timor Timur)</option><option value="Ecuador">Ecuador</option><option value="Egypt">Egypt</option><option value="El Salvador">El Salvador</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Eritrea">Eritrea</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Fiji">Fiji</option><option value="Finland">Finland</option><option value="France">France</option><option value="Gabon">Gabon</option><option value="Gambia, The">Gambia, The</option><option value="Georgia">Georgia</option><option value="Germany">Germany</option><option value="Ghana">Ghana</option><option value="Greece">Greece</option><option value="Grenada">Grenada</option><option value="Guatemala">Guatemala</option><option value="Guinea">Guinea</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Guyana">Guyana</option><option value="Haiti">Haiti</option><option value="Honduras">Honduras</option><option value="Hungary">Hungary</option><option value="Iceland">Iceland</option><option value="India">India</option><option value="Indonesia">Indonesia</option><option value="Iran">Iran</option><option value="Iraq">Iraq</option><option value="Ireland">Ireland</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Jamaica">Jamaica</option><option value="Japan">Japan</option><option value="Jordan">Jordan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kiribati">Kiribati</option><option value="Korea, North">Korea, North</option><option value="Korea, South">Korea, South</option><option value="Kuwait">Kuwait</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Laos">Laos</option><option value="Latvia">Latvia</option><option value="Lebanon">Lebanon</option><option value="Lesotho">Lesotho</option><option value="Liberia">Liberia</option><option value="Libya">Libya</option><option value="Liechtenstein">Liechtenstein</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Macedonia">Macedonia</option><option value="Madagascar">Madagascar</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Maldives">Maldives</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Marshall Islands">Marshall Islands</option><option value="Mauritania">Mauritania</option><option value="Mauritius">Mauritius</option><option value="Mexico">Mexico</option><option value="Micronesia">Micronesia</option><option value="Moldova">Moldova</option><option value="Monaco">Monaco</option><option value="Mongolia">Mongolia</option><option value="Montenegro">Montenegro</option><option value="Morocco">Morocco</option><option value="Mozambique">Mozambique</option><option value="Myanmar">Myanmar</option><option value="Namibia">Namibia</option><option value="Nauru">Nauru</option><option value="Nepa">Nepa</option><option value="Netherlands">Netherlands</option><option value="New Zealand">New Zealand</option><option value="Nicaragua">Nicaragua</option><option value="Niger">Niger</option><option value="Nigeria">Nigeria</option><option value="Norway">Norway</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Palau">Palau</option><option value="Panama">Panama</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Paraguay">Paraguay</option><option value="Peru">Peru</option><option value="Philippines">Philippines</option><option value="Poland">Poland</option><option value="Portugal">Portugal</option><option value="Qatar">Qatar</option><option value="Romania">Romania</option><option value="Russia">Russia</option><option value="Rwanda">Rwanda</option><option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option><option value="Saint Lucia">Saint Lucia</option><option value="Saint Vincent">Saint Vincent</option><option value="Samoa">Samoa</option><option value="San Marino">San Marino</option><option value="Sao Tome and Principe">Sao Tome and Principe</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Senegal">Senegal</option><option value="Serbia">Serbia</option><option value="Seychelles">Seychelles</option><option value="Sierra Leone">Sierra Leone</option><option value="Singapore">Singapore</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Solomon Islands">Solomon Islands</option><option value="Somalia">Somalia</option><option value="South Africa">South Africa</option><option value="Spain">Spain</option><option value="Sri Lanka">Sri Lanka</option><option value="Sudan">Sudan</option><option value="Suriname">Suriname</option><option value="Swaziland">Swaziland</option><option value="Sweden">Sweden</option><option value="Switzerland">Switzerland</option><option value="Syria">Syria</option><option value="Taiwan">Taiwan</option><option value="Tajikistan">Tajikistan</option><option value="Tanzania">Tanzania</option><option value="Thailand">Thailand</option><option value="Togo">Togo</option><option value="Tonga">Tonga</option><option value="Trinidad and Tobago">Trinidad and Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Turkmenistan">Turkmenistan</option><option value="Tuvalu">Tuvalu</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United Arab Emirates">United Arab Emirates</option><option value="United Kingdom">United Kingdom</option><option value="United States of America">United States of America</option><option value="Uruguay">Uruguay</option><option value="Uzbekistan">Uzbekistan</option><option value="Vanuatu">Vanuatu</option><option value="Vatican City">Vatican City</option><option value="Venezuela">Venezuela</option><option value="Vietnam">Vietnam</option><option value="Yemen">Yemen</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option></select></span></div></li><li class="vfb-item vfb-item-instructions  " id="item-vfb-107"><label class="vfb-desc">*By submitting your entry you agree to receive promotional emails from Radio Dubuque. </label></li></ul>&nbsp;</fieldset><fieldset class="vfb-fieldset vfb-fieldset-2 verification " id="item-vfb-99" style="display:block"><div class="vfb-legend"><h3>Verification</h3></div><ul class="vfb-section vfb-section-2"><li class="vfb-item vfb-item-secret"  style="display:block"><label for="vfb-100" class="vfb-desc">Please enter any two digits <span class="vfb-required-asterisk">*</span></label><input type="hidden" name="_vfb-secret" value="vfb-100" /><span class="vfb-span"><input type="text" name="vfb-100" id="vfb-100" value="" class="vfb-text  vfb-medium  required {digits:true,maxlength:2,minlength:2} " style="display:block" /><label>Example: 12</label></span><li style="display:none;"><label>This box is for spam protection - <strong>please leave it blank</strong>:</label><div><input name="vfb-spam" /></div></li>
	<li class="vfb-item vfb-item-submit" id="item-vfb-101">
				<input type="submit" name="vfb-submit" id="vfb-101" value="Submit" class="vfb-submit " />
				</li></ul>
	</fieldset><input type="hidden" name="_wp_http_referer" value="/enter-win-pair-weekend-passes-northern-invasion/" /></form></div> <!-- .visual-form-builder-container -->
    
        </div>
        
         
        
    
    </div><!-- Post ID 1293 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-6" class="widget widget_text">			<div class="textwidget"><p><center></p>
<p><a href="http://katfm.radiodubuque.com/grand-event-bridal-show/"></a></p>
<p><a href="http://www.dupaco.com/heroes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dupaco.com/heroes', '');"></a></p>
<p></a></p>
<p><a href="http://fireworks.radiodubuque.com"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/button-2017.jpg" width="190"></a></p>
<p><a href="http://973therock.radiodubuque.com/mothers-day-greetings/"></a></p>
<p><a href="http://fireworks.radiodubuque.com" target="_blank"></a></p>
<p><a href="http://wallofheroes.radiodubuque.com" target="_blank"></a></p>
<p><a href="https://www.kwikstop1.com/news-and-events/calendar/details?id=253" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.kwikstop1.com/news-and-events/calendar/details?id=253', '');" target="_blank"></a></p>
<p></center></p>
</div>
		</li></ul><ul class="widget-container"><li id="text-2" class="widget widget_text">			<div class="textwidget"><p><center></p>
<p><a href="http://www.andersonwebertoyota.com/nominate-a-teacher.htm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.andersonwebertoyota.com/nominate-a-teacher.htm', '');"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/2/2016/02/Anderson-Weber-Teacher-of-the-Month.jpg" alt="Teacher of the Month" width="190" height="190" border="0" /></a></p>
<p><a href="http://973therock.radiodubuque.com/birthdays/"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/02/Rock-Birthdays.png" alt="Birthdays and Anniversaries" width="190" /></a></p>
<p><a href="http://water.weather.gov//ahps2/hydrograph.php?wfo=dvn&amp;gage=dbqi4&amp;view=1,1,1,1,1,1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://water.weather.gov//ahps2/hydrograph.php?wfo=dvn&amp;gage=dbqi4&amp;view=1,1,1,1,1,1', '');" target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/2/2016/02/River-Stage.gif" alt="River Stage" width="160" height="91" border="0" /></a></p>
<p><a href="http://www.weather.gov/data/obhistory/KDBQ.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.weather.gov/data/obhistory/KDBQ.html', '');" target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/2/2016/02/time-and-temp.gif" alt="Time and Temp" width="160" height="72" border="0" /></a></p>
<p><a href="http://kdth.radiodubuque.com" target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/4/2016/02/AM-1370-KDTH.png" alt="AM 1370 KDTH" width="190" border="0" /></a></p>
<p><a href="http://katfm.radiodubuque.com" target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/2/2016/02/92.9-KAT-FM.png" alt="KAT FM" width="190" border="0" /></a></p>
<p><a href="http://1011theriver.radiodubuque.com" target="_blank"><img src="http://973therock.radiodubuque.com/wp-content/uploads/sites/2/2016/02/101.1-the-River-WVRE.png" alt="The River" width="190" border="0" /></a></p>
<p></center></p>
</div>
		</li></ul><ul class="widget-container"><li id="text-8" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--

         //took this from http://www.thedevproject.com/2006/05/08/randomizing-javascript-arrays/
         Array.prototype.shuffle = function() {
           for (var i = 0; i < this.length; i++) {
             // Random item in this array.
             var r = parseInt(Math.random() * this.length);
             var obj = this[r];
 
             // Swap.
             this[r] = this[i];
             this[i] = obj;
           }
         }

         function randomize(tableID) {
         	var myTable = document.getElementById(tableID);
         	var myRows = new Array();
	         for (i=myTable.rows.length-1; i>=0; i--) {
		         var theRow = myTable.rows[i];
		         myRows.push(theRow);
		         theRow.parentNode.removeChild(theRow);
	         }
	         myRows.shuffle();
	         for (j=0; j<myRows.length; j++) {
	         	var newTbody = document.createElement("tbody");
		         newTbody.appendChild(myRows[j]);
		         myTable.appendChild(newTbody);
	         }
         }
         window.onload = function() {
            randomize("randomtableSponsors");
         }
         //-->
         </script>
<table border="0" id="randomtableSponsors">

	<tr>
	<td align="center"><a href="https://www.carlosokellys.com/all-locations/3-iowa/18-dubuque.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.carlosokellys.com/all-locations/3-iowa/18-dubuque.html', '');" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Carlos-O-Kelleys.jpg" width="250" /></a></td></tr>
	<tr><td align="center"><a href="http://www.ohnwardfineartscenter.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.ohnwardfineartscenter.com/', '');" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Ohnward-Fine-Arts-Center.jpg" width="250" /></a></td></tr>
	<tr><td align="center"><h4><a href="http://www.mollyscanteen.com/Welcome.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mollyscanteen.com/Welcome.html', 'Molly\'s Silver Screen Canteen');" target="_blank">Molly's Silver Screen Canteen</a></h4>
	  <a href="http://www.mollyscanteen.com/Welcome.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mollyscanteen.com/Welcome.html', '');"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Mollys-Silver-Screen-Canteen.jpg" width="150" /></a><br />Give your sweetheart a FREE drink. Buy a Medium drink and get a Medium FREE. From 2/10-2/17/2017. Try a Red Velvet Mocha. Chocolate with your choice of cherry, strawberry, or raspberry.</td></tr>
	<tr><td align="center"><a href="http://sparkleflairandhair.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://sparkleflairandhair.com/', '');" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Sparkle-Flair-and-Hair.jpg" width="250" /></a><br />GIFT CERTIFICATES AVAILABLE</td></tr>
    <tr><td align="center"><a href="http://www.stonecliffwinery.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.stonecliffwinery.com/', '');" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Stone-Cliff-Winery.jpg" width="250" /></a></td></tr>
	<tr><td align="center"><a href="http://stevesace.com/Departments/FlowerShoppe.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://stevesace.com/Departments/FlowerShoppe.aspx', '');" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/The-Flower-Shoppe-at-Steves-Ace.png" width="250" /></a><br />Pre-order your Dozen Rose Bouquet by February 7th and save $10.00. Call 563-690-1500</td></tr>
</table></div>
		</li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

        
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>
               
              &copy; 2017  <a href="http://973therock.radiodubuque.com/">
              97.3 the Rock              </a>
               
        </p>
        <p><a href="http://radiodubuque.com/fcc_eeo/Radio-Dubuque-EEO-8-1-15-Thru-7-31-16.pdf" target="_blank">Radio Dubuque EEO Public File</a></p>
        </div>
        
</div><!-- #footer -->
    
</div><!-- #container -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/973therock.radiodubuque.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/js/jquery.validate.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/js/vfb-validation.min.js?ver=20140412'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/js/jquery.metadata.js?ver=2.0'></script>
<script type='text/javascript' src='http://973therock.radiodubuque.com/wp-content/plugins/visual-form-builder/js/i18n/validate/messages-en_US.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'106780921',post:'1293',tz:'-6',srv:'973therock.radiodubuque.com'} ]);
	_stq.push([ 'clickTrackerInit', '106780921', '1293' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>